Official Bugs and Features Thread

Talk about anything and everything in this board.

Moderator: Moderator Team

User avatar
Guard Daos
High God of the Lufians
Posts: 3235
Joined: Wed Apr 21, 2004 12:06 pm
Location: The Netherlands
Contact:

Postby Guard Daos » Tue Dec 21, 2004 7:15 pm

And now here are two things:

1. I got a Topic Reply Notification e-mail from no-reply@lufiaworld.co.uk with a wrong link! I forwarded it to you, Chris.

2. When I post something, here's what it says:

Stupid Notice wrote:Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /z/www/lufia/cgi-bin/forum/includes/emailer.php



The post then does appear though. But what could be the cause? I mean, I wasn't sending any email!
Image

User avatar
Shadow_
Arek's Apprentice
Posts: 1014
Joined: Sat Dec 18, 2004 4:30 am
Location: Right in front of you, you *******
Contact:

Postby Shadow_ » Tue Dec 21, 2004 7:30 pm

I'm not exactly sure about this but when a reply to a topic is made a email is suppose to be sent out to someone or a group of people I think. The same goes for private messages unless chris changed it again.
"Believe in yourself and create your own Destiny. Don't fear Fate"

User avatar
Guard Daos
High God of the Lufians
Posts: 3235
Joined: Wed Apr 21, 2004 12:06 pm
Location: The Netherlands
Contact:

Postby Guard Daos » Tue Dec 21, 2004 8:15 pm

_Shadow__ wrote:I'm not exactly sure about this but when a reply to a topic is made a email is suppose to be sent out to someone or a group of people I think. The same goes for private messages unless chris changed it again.


no... *sigh* you can select it so that you get a Topic Reply Notification
e-mail each time a reply is posted in that topic. But I got an e-mail with a wrong link.
Image

User avatar
Shadow_
Arek's Apprentice
Posts: 1014
Joined: Sat Dec 18, 2004 4:30 am
Location: Right in front of you, you *******
Contact:

Postby Shadow_ » Tue Dec 21, 2004 8:22 pm

Guard Daos wrote:
_Shadow__ wrote:I'm not exactly sure about this but when a reply to a topic is made a email is suppose to be sent out to someone or a group of people I think. The same goes for private messages unless chris changed it again.


no... *sigh* you can select it so that you get a Topic Reply Notification
e-mail each time a reply is posted in that topic. But I got an e-mail with a wrong link.


ahhh so I was wrong srry bout that like I said I'm not exactly sure but oh well *long sigh*
"Believe in yourself and create your own Destiny. Don't fear Fate"

User avatar
Chris
Forum Admin
Posts: 2957
Joined: Fri Aug 22, 2003 2:41 pm
Location: England
Contact:

Postby Chris » Tue Dec 21, 2004 8:31 pm

Debug should be fixed now... Guard Daos - you received that e-mail from some old data I was testing on, so just ignore e-mails from no-reply@lufiaworld.co.uk. :)

User avatar
Kenryo
Sinistral Slayer
Posts: 699
Joined: Sun Dec 19, 2004 10:39 am
Location: Malaysia
Contact:

Postby Kenryo » Wed Dec 22, 2004 3:20 am

what about the PM system, did u fix that? coz remember what i told u yesterday?

User avatar
Shadow_
Arek's Apprentice
Posts: 1014
Joined: Sat Dec 18, 2004 4:30 am
Location: Right in front of you, you *******
Contact:

Postby Shadow_ » Wed Dec 22, 2004 3:24 am

it hasn't bugged me lately so it should be fixed
"Believe in yourself and create your own Destiny. Don't fear Fate"

User avatar
SinReVi
High God of the Lufians
Posts: 4632
Joined: Fri Jan 02, 2004 9:57 pm
Location: the Netherlands
Contact:

Postby SinReVi » Thu Dec 23, 2004 11:56 am

When I tried to send somebody a PM,
i got this:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /z/www/lufia/cgi-bin/forum/includes/emailer.php

EDIT: And I got that too after I posted this post
Image
Lufia - Curse of the Sinistrals
~ OUT NOW! 2010

User avatar
Shadow_
Arek's Apprentice
Posts: 1014
Joined: Sat Dec 18, 2004 4:30 am
Location: Right in front of you, you *******
Contact:

Postby Shadow_ » Thu Dec 23, 2004 12:15 pm

yeah it was doing that to me earlier I didn't think about it but it kept doing it so now what?
"Believe in yourself and create your own Destiny. Don't fear Fate"

User avatar
Naminé
Forum Moderator
Posts: 940
Joined: Tue Aug 26, 2003 3:27 pm
Contact:

Postby Naminé » Thu Dec 23, 2004 4:05 pm

The PM will send, but not an notification e-mail.

User avatar
Chris
Forum Admin
Posts: 2957
Joined: Fri Aug 22, 2003 2:41 pm
Location: England
Contact:

Postby Chris » Thu Dec 23, 2004 4:08 pm

You shouldn't be getting that anymore, until SMTP next goes down...

User avatar
SinReVi
High God of the Lufians
Posts: 4632
Joined: Fri Jan 02, 2004 9:57 pm
Location: the Netherlands
Contact:

Postby SinReVi » Thu Dec 23, 2004 5:45 pm

When I'm logged in, I can't see the pics in the album. ( I do see them when I'm logged out)
Image

Lufia - Curse of the Sinistrals

~ OUT NOW! 2010

User avatar
Chris
Forum Admin
Posts: 2957
Joined: Fri Aug 22, 2003 2:41 pm
Location: England
Contact:

Postby Chris » Thu Dec 23, 2004 5:56 pm

Try Ctrl+F5?

User avatar
Chris
Forum Admin
Posts: 2957
Joined: Fri Aug 22, 2003 2:41 pm
Location: England
Contact:

Postby Chris » Thu Dec 23, 2004 6:12 pm

Fixed:

Posts should no longer go out of order because of the server time problem. Topics are now ordered by post ID, not by time, so you shouldn't see your posts in the wrong places anymore.

User avatar
Naminé
Forum Moderator
Posts: 940
Joined: Tue Aug 26, 2003 3:27 pm
Contact:

Postby Naminé » Thu Dec 23, 2004 6:27 pm

I thought most of the GameSpy server problems were fixed now? How many could the possibly have out there?


Return to “Off-Topic Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest